#1 12-08-2021 17:26:50

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Non carica la batteria

Non carica la batteria ...cosa diavolo mai sarà ??? ...va perfettamente finché c'è corrente nella batteria poi scoppietta e si ferma ...


DACO

Non in linea

#2 12-08-2021 21:26:05

Venerdì 13
Utente
Contrada: La dove corrono le oche
Moto principale: Sgt Hartman (classic 500)
Registrato: 05-04-2021
Messaggi: 283

Re: Non carica la batteria

Molto probabilmente è colpa dello statore al 20% oppure regolatore di carica al 80%
Luca

PS.  Ho lo stesso problema, cioè, mi si carica poco e solo in autostrada o in statale con medie allegre. La mia è una classic EFI


Per aggiustare una moto indiana ci vogliono i DPI giusti: le infradito.

... la macchina pulsante sembrava fosse cosa viva,sembrava un giovane puledro che appena liberato il freno mordesse la statale con muscoli d'acciaio,con forza cieca di baleno, con forza cieca di baleno, con forza cieca di balenooooo...

Non in linea

#3 13-08-2021 06:56:56

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Venerdì 13 ha scritto:

Molto probabilmente è colpa dello statore al 20% oppure regolatore di carica al 80%
Luca

PS.  Ho lo stesso problema, cioè, mi si carica poco e solo in autostrada o in statale con medie allegre. La mia è una classic EFI

Ciao, quale è lo "statore"...e il "regolatore" ?..."regolatore" ci sono due scatolette in alluminio lamellate...e anche una scatoletta nera, quale delle due?...ho un Royal 350 classic del 2008


DACO

Non in linea

#4 14-08-2021 07:45:38

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Il circuito di ricarica batteria è composto da un alternatore che genera corrente alternata, un raddrizzatore che la trasforma in corrente continua ed infine un regolatore di tensione che la mantiene su valori idonei a ricaricare la batteria.
Se non si ricarica la batteria la prima cosa da fare è verificare con un voltmetro se dall'alternatore esce la corrente alternata ( questa misurazione la si può fare direttamente sul raddrizzatore, sui due fili che arrivano dall'alternatore che dovrebbero essere viola).
Se non c'è nessuna tensione oppure una tensione troppo bassa ovviamente significa che il problema è nell'alternatore, in caso contrario è nel raddrizzatore o nel regolatore (che dovrebbero essere le due scatolette di alluminio lamellate).
In quest'ultimo caso anzichè cercare di individuare quale dei due è guasto conviene eliminarli entrambi e sostituirli con un power box (il power box contiene sia il raddrizzatore che il regolatore).

Se invece il problema è nell'alternatore la faccenda è un po' più complicata sia perchè questo si trova all'interno del motore sotto al carter sx e perchè bisogna fare attenzione ad ordinare lo statore giusto per la tua moto (mi sembra che esistano tre differenti modelli di statori non intercambiabili fra loro).

Non in linea

#5 14-08-2021 13:25:32

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:

Il circuito di ricarica batteria è composto da un alternatore che genera corrente alternata, un raddrizzatore che la trasforma in corrente continua ed infine un regolatore di tensione che la mantiene su valori idonei a ricaricare la batteria.
Se non si ricarica la batteria la prima cosa da fare è verificare con un voltmetro se dall'alternatore esce la corrente alternata ( questa misurazione la si può fare direttamente sul raddrizzatore, sui due fili che arrivano dall'alternatore che dovrebbero essere viola).
Se non c'è nessuna tensione oppure una tensione troppo bassa ovviamente significa che il problema è nell'alternatore, in caso contrario è nel raddrizzatore o nel regolatore (che dovrebbero essere le due scatolette di alluminio lamellate).
In quest'ultimo caso anzichè cercare di individuare quale dei due è guasto conviene eliminarli entrambi e sostituirli con un power box (il power box contiene sia il raddrizzatore che il regolatore).

Se invece il problema è nell'alternatore la faccenda è un po' più complicata sia perchè questo si trova all'interno del motore sotto al carter sx e perchè bisogna fare attenzione ad ordinare lo statore giusto per la tua moto (mi sembra che esistano tre differenti modelli di statori non intercambiabili fra loro).

Ho osservato questo...accendendo i fari e accelerando si alza la luce, quindi deduco produce corrente, non posseggo strumenti,  x sostituire l'alternatore bisogna dunque smontare il motore? ... ringrazio per la risposta


DACO

Non in linea

#6 14-08-2021 15:18:47

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Lo statore dell'alternatore della tua Bullet è composto da due differenti avvolgimenti, uno serve per l'illuminazione e l'altro per caricare la batteria. Quindi il fatto che si accendono i fari non significa che l'avvolgimento deputato alla carica della batteria sia anch'esso funzionante.
A mio parere la strada da seguire nella ricerca del guasto resta sempre quella che ho indicato. Se proprio non hai la possibiltà di misurare , o far misurare, la tensione si può ricorrere ad altri stratagemmi, per esempio:
- fai girare il motore per qualche minuto e poi tocchi il regolatore ed il raddrizzatore, se uno di questo si è scaldato o scotta significa che è in corto circuito e l'alternatore "dovrebbe" funzionare, se invece rimangono freddi non significa nulla.
- si potrebbe collegare al volo una lampadina da 12 volt ai due fili viola dell'alternatore e se con motore avviato questa si accende o brucia subito significa che l'alternatore funziona (c'è anche chi fa toccare fra loro i due fili viola per vedere se fanno le scintille ma io eviterei perchè se non si è rapidi si rischia di mandare in corto un alternatore funzionante).
Per me bisognerebbe fare come ho detto prima, purtroppo siamo troppo distanti e non posso fare di più ...cioè intervenire personalmente con il mio tester.

Non in linea

#7 14-08-2021 19:21:07

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:

Lo statore dell'alternatore della tua Bullet è composto da due differenti avvolgimenti, uno serve per l'illuminazione e l'altro per caricare la batteria. Quindi il fatto che si accendono i fari non significa che l'avvolgimento deputato alla carica della batteria sia anch'esso funzionante.
A mio parere la strada da seguire nella ricerca del guasto resta sempre quella che ho indicato. Se proprio non hai la possibiltà di misurare , o far misurare, la tensione si può ricorrere ad altri stratagemmi, per esempio:
- fai girare il motore per qualche minuto e poi tocchi il regolatore ed il raddrizzatore, se uno di questo si è scaldato o scotta significa che è in corto circuito e l'alternatore "dovrebbe" funzionare, se invece rimangono freddi non significa nulla.
- si potrebbe collegare al volo una lampadina da 12 volt ai due fili viola dell'alternatore e se con motore avviato questa si accende o brucia subito significa che l'alternatore funziona (c'è anche chi fa toccare fra loro i due fili viola per vedere se fanno le scintille ma io eviterei perchè se non si è rapidi si rischia di mandare in corto un alternatore funzionante).
Per me bisognerebbe fare come ho detto prima, purtroppo siamo troppo distanti e non posso fare di più ...cioè intervenire personalmente con il mio tester.

Ciao, dunque...ho gia provveduto alla sostituzione delle due scatolette in alluminio lamellate da "ciccio" ma o erano errate ma mi sembra strano perche inserisci il modello della moto con anno di produzione e ti avvisano se sono errate...o non capisco, montate le nuove la moto andava fuori frase e poi è saltato il fusibile, quindi rimontato le vecchie e la moto funziona... vuol dire qualche cosa?


DACO

Non in linea

#8 15-08-2021 20:21:14

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Non sapevo che avevi già provveduto alla sostituzione del regolatore e del raddrizzatore con le conseguenti vicissitudini.

Non credo che "ciccio" ti abbia inviato componenti di tipo errato in quanto mi sembra che ne esista una sola versione, quindi  dovrebbe essere impossibile sbagliare. Forse uno di questi era difettoso ma per appurarlo bisognerebbe controllarli singolarmente.

Ripeto come, secondo me, bisognerebbe procedere :
- verificare se l'alternatore funziona.
-controllare singolarmente il funzionamento dei due regolatori e dei due raddrizzatori in tuo possesso per poi utilizzare quelli sicuramente funzionanti.

Un qualunque elettrauto, se vuole, può controllare il funzionamento dell'alternatore e forse anche il raddrizzatore ed il regolatore di tensione.
Se vuoi ti invio gli schemi elettrici della moto che potrai eventualmente fornire all'elettrauto o a chiunque ti vorrà supportare.

ps: se sarà necessario sostituire lo statore dell'alternatore bisognerà rimuovere il carter sx del motore ma per verificare se funziona  non si smonta nulla come già ho spiegato in precedenza (ma un elettrauto questo lo sa).

Non in linea

#9 16-08-2021 09:12:51

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:

Non sapevo che avevi già provveduto alla sostituzione del regolatore e del raddrizzatore con le conseguenti vicissitudini.

Non credo che "ciccio" ti abbia inviato componenti di tipo errato in quanto mi sembra che ne esista una sola versione, quindi  dovrebbe essere impossibile sbagliare. Forse uno di questi era difettoso ma per appurarlo bisognerebbe controllarli singolarmente.

Ripeto come, secondo me, bisognerebbe procedere :
- verificare se l'alternatore funziona.
-controllare singolarmente il funzionamento dei due regolatori e dei due raddrizzatori in tuo possesso per poi utilizzare quelli sicuramente funzionanti.

Un qualunque elettrauto, se vuole, può controllare il funzionamento dell'alternatore e forse anche il raddrizzatore ed il regolatore di tensione.
Se vuoi ti invio gli schemi elettrici della moto che potrai eventualmente fornire all'elettrauto o a chiunque ti vorrà supportare.

ps: se sarà necessario sostituire lo statore dell'alternatore bisognerà rimuovere il carter sx del motore ma per verificare se funziona  non si smonta nulla come già ho spiegato in precedenza (ma un elettrauto questo lo sa).

Ciao, ti ringrazio per le risposte... per gli schemi elettrici li ho gia, ho scaricato e stampato il libro uso e manutenzioni...provvederò come dici, ringrazio ancora


DACO

Non in linea

#10 16-08-2021 14:44:39

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Ho comunque appena inviato al tuo indirizzo e-mail due schemi elettrici della tua moto. Vedrai che sono molto più comprensibili di quelli riportati sui manuali, in particolare quello disegnato a mano da Serpico è di chiarissima interpretazione.

Non in linea

#11 16-08-2021 18:39:39

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:

Ho comunque appena inviato al tuo indirizzo e-mail due schemi elettrici della tua moto. Vedrai che sono molto più comprensibili di quelli riportati sui manuali, in particolare quello disegnato a mano da Serpico è di chiarissima interpretazione.

Ti ringrazio moltissimo...ultima domanda, è possibile che funzioni a volte si a volte no? cioè a volte carica la batteria e a volte no?


DACO

Non in linea

#12 16-08-2021 20:16:00

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Daniele Costantin ha scritto:

...ultima domanda, è possibile che funzioni a volte si a volte no? cioè a volte carica la batteria e a volte no?


Tutto è possibile.
Osserva l'amperometro: tutte le volte che la lancetta si sposta a destra superando lo zero segnando un valore positivo la batteria si sta ricaricando, prova anche a mandare su di giri il motore con delle belle accelerate per vedere che fa.

Non in linea

#13 17-08-2021 09:33:28

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:
Daniele Costantin ha scritto:

...ultima domanda, è possibile che funzioni a volte si a volte no? cioè a volte carica la batteria e a volte no?


Tutto è possibile.
Osserva l'amperometro: tutte le volte che la lancetta si sposta a destra superando lo zero segnando un valore positivo la batteria si sta ricaricando, prova anche a mandare su di giri il motore con delle belle accelerate per vedere che fa.

Se guardo l'amperometro funziona tutto come i fari, se do gas l'amperometro va a destra e i fari salgono di intensità...è questo che non capisco


DACO

Non in linea

#14 17-08-2021 10:22:46

Italo
Utente
Da Prato
Moto principale: senza moto
Registrato: 16-07-2013
Messaggi: 7'606

Re: Non carica la batteria

Dovresti controllare con un tester sia a caldo che a freddo. Può essere che la batteria sia cotta o che una volta che si scaldano uno dei componenti smetta di caricare la batteria. Di certo la potenza del impianto delle vecchie non è sufficiente per caricare la batteria e allo stesso tempo tenere i fari accesi. Per capirci se vai anche tutto il giorno con in fari accesi quando arrivi a sera la batteria non è più carica di quanto lo sia stata alla partenza. Il mio consiglio dopo aver verificato che l'impianto carichi come previsto è quello di montare delle lampade a led almeno per le posizioni e girare con il faro acceso il meno possibile. Al limite opta per un faretto diurno a led.


La felicità è come la scoreggia:
Se è la tua, agli altri dà fastidio.

Non in linea

#15 17-08-2021 14:19:05

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Tieni presente che l'amperometro è attraversato "solo" dalla corrente che attraversa la batteria, se la lancetta sta a sx la corrente "esce" dalla batteria e si sta scaricando, quando è a dx la corrente "entra" nella batteria e la ricarica.
Quindi parrebbe che il tuo alternatore, raddrizzatore e regolatore siano funzionanti e noi abbiamo sbagliato completamente la diagnosi, ma potrebbe anche essere che funzionano male, nel senso che riescono a ricaricare solo ad alti regimi di rotazione.

Spero che la lunga tiritera che segue ti sia utile, magari se sono poco comprensibile consulta lo schema di Serpico sul quale si basano i miei ragionamenti e ti sarà tutto più chiaro.

-il circuito della tua moto è in realtà composto da due differenti circuiti elettrici "indipendenti", uno lavora in corrente alternata e l'altro in corrente continua.
-l'alternatore infatti ha due avvolgimenti separati, uno serve solo per alimentare in corrente alternata la lampada abbagliante/anabbagliante, la spia dell'abbagliante e nient'altro. Quindi se si guastasse tale avvolgimento la moto andrebbe ugualmente ma non si accenderebbe il faro (nel tuo caso quindi è ok, ed è giusto che la luminosità del faro aumenta accelerando).
La corrente generata dall'altro avvolgimento viene invece subito trasformata in continua (tramite il famoso raddrizzatore e regolatore) che servirà ad alimentare tutto il resto: luci di posizione, stop, frecce, spie varie, claxon, la bobina di accensione/candela ed a ricaricare la batteria.
Al momento della messa in moto l'alternatore è fermo e la corrente per l'accensione e le varie spie ecc. viene fornita dalla batteria e la lancetta dell'amperometro sta a sx. indicando la corrente in uscita dalla batteria stessa.
Con il motore in funzione ma al minimo, in particolare se le luci di posizione sono accese, l'alternatore stenta a fornire la corrente sufficiente ma in questo caso ci pensa ancora la batteria a compensare scaricandosi un po', ma poi appena acceleri la lancetta deve spostarsi a dx almeno fino oltre lo zero centrale dello strumento. Se per fargli superare lo zero bisogna accelerare molto significa che qualcosa non va: o il generatore di corrente continua va in crisi quando deve erogare maggior corrente oppure può esserci un sovrassorbimento da parte di un utilizzatore, prova quindi con le luci di posizione spente per vedere che succede.
Tieni presente che quando funziona tutto bene, una volta avviata, la moto deve restare in moto anche se scolleghi la batteria, magari  per poi spegnersi con le luci di posizione e di stop accese se il motore è al minimo (che il faro sia acceso è invece indifferente in quanto non utilizza la corrente della batteria).
Spero di non aver fatto troppo casino.

Mi ha fatto piacere l'insperato contributo Italo, effettivamente il raddrizzatore ed il regolatore potrebbero anche avere comportamenti anomali in funzione della temperatura, non ci avevo pensato.

Ultima modifica di Freddy (17-08-2021 14:24:01)

Non in linea

#16 17-08-2021 15:18:25

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Freddy ha scritto:

Tieni presente che l'amperometro è attraversato "solo" dalla corrente che attraversa la batteria, se la lancetta sta a sx la corrente "esce" dalla batteria e si sta scaricando, quando è a dx la corrente "entra" nella batteria e la ricarica.
Quindi parrebbe che il tuo alternatore, raddrizzatore e regolatore siano funzionanti e noi abbiamo sbagliato completamente la diagnosi, ma potrebbe anche essere che funzionano male, nel senso che riescono a ricaricare solo ad alti regimi di rotazione.

Spero che la lunga tiritera che segue ti sia utile, magari se sono poco comprensibile consulta lo schema di Serpico sul quale si basano i miei ragionamenti e ti sarà tutto più chiaro.

-il circuito della tua moto è in realtà composto da due differenti circuiti elettrici "indipendenti", uno lavora in corrente alternata e l'altro in corrente continua.
-l'alternatore infatti ha due avvolgimenti separati, uno serve solo per alimentare in corrente alternata la lampada abbagliante/anabbagliante, la spia dell'abbagliante e nient'altro. Quindi se si guastasse tale avvolgimento la moto andrebbe ugualmente ma non si accenderebbe il faro (nel tuo caso quindi è ok, ed è giusto che la luminosità del faro aumenta accelerando).
La corrente generata dall'altro avvolgimento viene invece subito trasformata in continua (tramite il famoso raddrizzatore e regolatore) che servirà ad alimentare tutto il resto: luci di posizione, stop, frecce, spie varie, claxon, la bobina di accensione/candela ed a ricaricare la batteria.
Al momento della messa in moto l'alternatore è fermo e la corrente per l'accensione e le varie spie ecc. viene fornita dalla batteria e la lancetta dell'amperometro sta a sx. indicando la corrente in uscita dalla batteria stessa.
Con il motore in funzione ma al minimo, in particolare se le luci di posizione sono accese, l'alternatore stenta a fornire la corrente sufficiente ma in questo caso ci pensa ancora la batteria a compensare scaricandosi un po', ma poi appena acceleri la lancetta deve spostarsi a dx almeno fino oltre lo zero centrale dello strumento. Se per fargli superare lo zero bisogna accelerare molto significa che qualcosa non va: o il generatore di corrente continua va in crisi quando deve erogare maggior corrente oppure può esserci un sovrassorbimento da parte di un utilizzatore, prova quindi con le luci di posizione spente per vedere che succede.
Tieni presente che quando funziona tutto bene, una volta avviata, la moto deve restare in moto anche se scolleghi la batteria, magari  per poi spegnersi con le luci di posizione e di stop accese se il motore è al minimo (che il faro sia acceso è invece indifferente in quanto non utilizza la corrente della batteria).
Spero di non aver fatto troppo casino.

Ciao, dunque la moto va con luci spente o di posizione...i problemi iniziano usando le luci e le frecce se dimenticate accese smile  ...la batteria è nuova 3 anni e tiene bene

Mi ha fatto piacere l'insperato contributo Italo, effettivamente il raddrizzatore ed il regolatore potrebbero anche avere comportamenti anomali in funzione della temperatura, non ci avevo pensato.


DACO

Non in linea

#17 17-08-2021 20:17:50

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Daniele Costantin ha scritto:

Ciao, dunque la moto va con luci spente o di posizione..."i problemi iniziano usando le luci" e le frecce se dimenticate accese smile  ...la batteria è nuova 3 anni e tiene bene


Leggendo che "i problemi iniziano usando le luci" mi fa sorgere il sospetto, credo purtroppo fondato, che lo schema elettrico sul quale si basavano tutti i miei ragionamenti non corrisponda per niente a quello della tua moto.
Probabilmente, anzi ormai direi sicuramente, la tua moto monta la versione di circuito che lavora solo in corrente continua, anche la lampada del faro.
Quindi dimentica quello che ho scritto perchè tutto sbagliato ed ascolta l'opinione di Italo che mi pare abbia colto nel segno.
Scusandomi per averti fatto perdere tempo con informazioni fuorvianti mi ritiro dalla discussione con la coda tra le gambe.

Non in linea

#18 18-08-2021 11:13:39

Italo
Utente
Da Prato
Moto principale: senza moto
Registrato: 16-07-2013
Messaggi: 7'606

Re: Non carica la batteria

Beh io non so che tipo d'impianto monti quel tipo di moto, dipende dall'anno. Per esempio io avevo la 500 avl del 2007 e l'impianto era tutto sotto batteria.
Per capire se ha il faro grande sotto batteria basta accenderlo a motore spento, se si accende allora è sotto batteria.
Per altro non so, andrebbe visto come è fatto l'impianto e misurato con un tester. Fare due misurazioni con un tester è una cosa abbastanza semplice e un tester si trova anche a pochi euro. su internet ci sono molti video che spiegano come fare e se ci si mette un po' d'impegno si riesce.


La felicità è come la scoreggia:
Se è la tua, agli altri dà fastidio.

Non in linea

#19 18-08-2021 17:18:55

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Italo ha scritto:

Beh io non so che tipo d'impianto monti quel tipo di moto, dipende dall'anno. Per esempio io avevo la 500 avl del 2007 e l'impianto era tutto sotto batteria.
Per capire se ha il faro grande sotto batteria basta accenderlo a motore spento, se si accende allora è sotto batteria.
Per altro non so, andrebbe visto come è fatto l'impianto e misurato con un tester. Fare due misurazioni con un tester è una cosa abbastanza semplice e un tester si trova anche a pochi euro. su internet ci sono molti video che spiegano come fare e se ci si mette un po' d'impegno si riesce.

Ciao, il mio modello è il 350 anno 2008, Classic o export Bullet...  l'impianto è sotto la sella...con motore spento funzionano luci di posizione e frecce...i fari anabbagliante e abbagliante solamente con motore acceso


DACO

Non in linea

#20 18-08-2021 17:35:05

Daniele Costantin
Utente
Da Val di Zoldo
Contrada: Bacala
Moto principale: Royal Enfield 350
Registrato: 06-08-2018
Messaggi: 88
Sito web

Re: Non carica la batteria

Daniele Costantin ha scritto:
Italo ha scritto:

Beh io non so che tipo d'impianto monti quel tipo di moto, dipende dall'anno. Per esempio io avevo la 500 avl del 2007 e l'impianto era tutto sotto batteria.
Per capire se ha il faro grande sotto batteria basta accenderlo a motore spento, se si accende allora è sotto batteria.
Per altro non so, andrebbe visto come è fatto l'impianto e misurato con un tester. Fare due misurazioni con un tester è una cosa abbastanza semplice e un tester si trova anche a pochi euro. su internet ci sono molti video che spiegano come fare e se ci si mette un po' d'impegno si riesce.

Ciao, il mio modello è il 350 anno 2008, Classic o export Bullet...  l'impianto è sotto la sella...con motore spento funzionano luci di posizione e frecce...i fari anabbagliante e abbagliante solamente con motore acceso

..la uso da tre anni e il problema c'è da un mese


DACO

Non in linea

#21 18-08-2021 17:42:38

Italo
Utente
Da Prato
Moto principale: senza moto
Registrato: 16-07-2013
Messaggi: 7'606

Re: Non carica la batteria

Ok allora dovrebbe essere con il faro in alternata. Per quanto riguarda la carica devi provare con un tester e vedere come e quanto ricarica. Non Aspettarti chissà quale potenza di ricarica, questi modelli non hanno grandi potenze. Verifica la tensione da spenta a accesa ci deve correre uno o due volt di differenza, se con moto spenta la batteria sta sui 12,5 V una volta in moto dovrebbe andare sui 13-13,5 V.
Se riesci prendi un piccolo tester da pochi spicci e misura.
Una volta che vedi che carica allora ti devi concentrare sui consumi e appurarti che la batteria regga la carica. Purtroppo le batterie che montano di solito queste moto fanno pena e si scaricano a guardarle se vuoi un mio consiglio una volta appurato che l'impianto va bene comprati una batteria nuova di quelle sigillate (senza i tappini sopra per intenderci). Fatto ciò dovresti anche verificare che una volta spenta la moto non ci siano assorbimenti di corrente a moto ferma.


La felicità è come la scoreggia:
Se è la tua, agli altri dà fastidio.

Non in linea

#22 19-08-2021 15:23:12

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 848

Re: Non carica la batteria

Daniele Costantin ha scritto:

Ciao, il mio modello è il 350 anno 2008, Classic o export Bullet...  l'impianto è sotto la sella...con motore spento funzionano luci di posizione e frecce..."i fari anabbagliante e abbagliante solamente con motore acceso"


Allora lo schema elettrico che ti ho inviato (quello disegnato da Serpico) è quello giusto e corrisponde all'impianto della tua moto, se eventualmente porterai la moto da un elettrauto puoi farglielo consultare se te lo richiede.

Alla luce delle ultime informazioni che hai fornito io, dopo aver verificato la bontà della batteria, procederei così, in sequenza:
1- controllerei della tensione in uscita dall'alternatore tre i due fili viola, con motore a circa 1.000 giri ci dovrebbero essere circa 12-13 Volt alternati.
Se la tensione è molto più bassa dovrebbe esserci un guasto nello statore (lo statore è composto da tre avvolgimenti, uno serve per accendere il faro e quello va sicuramente bene, gli altri due, che sono in parallelo fra loro, servono per ricaricare la batteria ecc..., se uno di questi due fosse interrotto l'alternatore funzionerebbe ugualmente ma a metà potenza, generando una tensione più bassa del normale che magari riesce anche a superare i 12 volt ma solo con motore su di giri e questo potrebbe essere proprio il ns.caso).
-2 se invece la tensione dell'alternatore va bene allora il problema è nella coppia raddrizzatore-regolatore. In questo caso io, non prima di averci riflettuto ancora un poco, la sostituirei con questo power box da 180 watt di Hitchcocks con il quale la moto dovrebbe funzionare "anche senza la batteria" (probabilmente è vero ma sarei stupito se senza la batteria partisse al primo colpo, forse per avviarla servono due o tre colpi di pedivella in più).
 
https://accessories.hitchcocksmotorcycl … x-cat/3206

Ultima modifica di Freddy (19-08-2021 15:26:39)

Non in linea

#23 20-08-2021 17:50:34

gio
Utente
Da Arona (Lago Maggiore)
Contrada: alborella
Moto principale: Classic Desert Storm 500
Registrato: 01-04-2014
Messaggi: 248

Re: Non carica la batteria

E' capitato anche a me,la mia era un 350 del 2007,ho ordinato il regolatore su EBAY India,15 giorni dopo  e'arrivato.Montato,(sotto la sella,)collegato e via.Ho fatto l'ultimo Thumping del 2018


[img]http://it.tinypic.com/m/i53xae/1[/img]

Non in linea

Piè di pagina

[ Generato in 0.199econdi, nterrogazioni eseguite - Uso memoria: 2.8 MiB (Picco: ]