#26 04-06-2021 10:54:20

Venerdì 13
Utente
Contrada: La dove corrono le oche
Moto principale: Sgt Hartman (classic 500)
Registrato: 05-04-2021
Messaggi: 98

Re: Malfunzionamento motore

Memaudsem ha scritto:
Venerdì 13 ha scritto:

Quando smonti la pompa e la disassembl nelle sue due parti principali in una delle due mi sembra quella in alto c'è un oring che deve fare tenuta, controlla che sia al suo posto e che sia integro.
Luca

Luca c'ha azzeccato, almeno in parte. Quando ho disassemblato la pompa (separato l'involucro in plastica dal motorino elettrico) effettivamente l'O-ring era schiacciato tra maschio e femmina e non in battuta ma si era inserito storto nell'accoppiamento. Questo potrebbe essere l'indiziato numero uno, se non fosse per la presenza dentro all'involucro della pompa di limatura di ferro sottile. Già l'altra volta l'avevo trovata e avevo pulito. Viene da pensare che potrebbe essere la pompa che si sta rompendo però, ripeto, all'accensione non fa rumori strani e, ad una prima prova di ieri, sembrerebbe spingere. Pensavo che una pompa o va o non va. Prima di ordinare faccio qualche altra prova... magari con l'o-ring che non teneva parte della pressione non raggiungeva l'iniettore. Dovrei anche cambiare i due o-ring o almeno quello danneggiato (ne ho tanti di scorta ma non so se siano idonei alla benzina). Grazie ancora


Tutti gli oring in NBR vanno bene e sono la quasi totalità degli oring che trovi dai ricambiati, anche di idraulica, oppure da Leroy Marlin
Quelli in Viton sono per uso alimentare e comunque più difficile da trovare.
A mio parere il motorino della pompa non c'entra con la perdita della pompa stessa, la perdita è data da un problema meccanico di accoppiamento di parti che dovrebbero sigillare tra loro e in vece non si sigillano, ecco perché incolpò la tenuta degli oring
Il motore elettrico potrebbe avere solo problemi di spazzole, ma presumo che sia brushless per via delle scintille all'interno del serbatoio, oppure di cuscinetti/bronzine che tengono il rotore centrato nello statore; quello della pompa benzina della mia Opel Agila aveva fatto la ruggine, quindi per prova puoi provare con lo spray per contatti e  svitol, no wd40.

Luca


Per aggiustare una moto indiana ci vogliono i DPI giusti: le infradito.

Non in linea

#27 04-06-2021 13:14:57

pedro
Utente
Da Santa Margherita Ligure
Registrato: 04-09-2019
Messaggi: 571

Re: Malfunzionamento motore

Prova a telefonare se hanno ancora la pompa disponibile, è un conce Royal e trovi il numero tra quelli dei conce ufficiali:

http://forum.theroyals.it/viewtopic.php?id=10264


Classic Army 2012 + Interceptor Chrome 2019

Non in linea

#28 04-06-2021 13:21:03

Frankbel
Utente
Da RC/ME/NA
Moto principale: Bullet Classic 500 EFI
Registrato: 27-03-2021
Messaggi: 107

Re: Malfunzionamento motore

pedro ha scritto:

Prova a telefonare se hanno ancora la pompa disponibile, è un conce Royal e trovi il numero tra quelli dei conce ufficiali:

http://forum.theroyals.it/viewtopic.php?id=10264

La pompa non è disponibile, già chiesto io.

Non in linea

#29 04-06-2021 19:47:02

Memaudsem
Utente
Contrada: Caorle
Moto principale: Classic 500 EFI
Registrato: 05-09-2020
Messaggi: 18

Re: Malfunzionamento motore

Grazie a tutti per l'interessamento. Oggi ho smontato la pompa dal serbatoio. Ho disassemblato completamente il contenitore e come riferito ho trovato l'o-ring che esce dalla bocca della pompa pizzicato. Ho testato la pompa immergendola in un barattolo di birra aperto , l'ho alimentata con 12,8 volts, e ho messo un tubicino all'uscita che riversava nel barattolo stesso. Alimentata la pompa gira perfettamente con buona pressione (strizzando il tubicino arrivava a nebulizzare la benzina senza nessun imbarazzo. Anche il sibilo era regolare), l'ho fatta andare per 15 minuti. Non ha prodotto limatura o altro e direi era perfetta. Rimontato il filtro girava altrettanto bene. L'indiziato principale e a questo punto unico, resta l'o-ring pizzicato. Sono andato a prenderne uno nuovo della stessa misura ed adatto alla benzina e l'ho rimontato ungendolo lievemente con grasso al silicone. L'o-ring mi è stato regalato. Ora sono al lavoro e non riesco a rimontare la pompa ma sono fiducioso. L'o-ring vecchio, non facendo tenuta rilasciava parte della pressione nel serbatoio stesso e non sulla condotta dell'iniettore. Lasciava anche passare la benzina che infatti a motore spento continuava a gocciolare. Ho acquistato anche il bostik per incollare il cuoio della sella al telaio in lamiera. Domani riassemblo tutto e vi faccio sapere. Incrocio le dita e vi ringrazio dei consigli e della solidarietà. Non sono pentito dell'acquisto. Con la moto precedente, un GS 800, ho girato mezza Europa. Con questa non riuscirei a farlo perchè sinceramente manca la fiducia nel mezzo che ritengo basilare per affrontare escursioni in zone lontane da casa. L'acquisto è stato tuttavia consapevole visto che ho deciso di chiudere il periodo da biker in solitaria e di riprendere un rapporto con l'accrocco meccanico più intimo. Ciao a tutti.


Il nome obbliga.

Non in linea

#30 04-06-2021 21:41:25

Venerdì 13
Utente
Contrada: La dove corrono le oche
Moto principale: Sgt Hartman (classic 500)
Registrato: 05-04-2021
Messaggi: 98

Re: Malfunzionamento motore

Tutto è bene quel che finisce bene, e l'ultimo richiude la pompa.

Luca


Per aggiustare una moto indiana ci vogliono i DPI giusti: le infradito.

Non in linea

#31 05-06-2021 00:12:58

Memaudsem
Utente
Contrada: Caorle
Moto principale: Classic 500 EFI
Registrato: 05-09-2020
Messaggi: 18

Re: Malfunzionamento motore

Venerdì 13 ha scritto:

Tutto è bene quel che finisce bene, e l'ultimo richiude la pompa.

Luca

Parole sante.


Il nome obbliga.

Non in linea

#32 05-06-2021 08:03:31

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 783

Re: Malfunzionamento motore

Non per fare il menagramo e nemmeno per spirito di contraddizione (ma un pochino si) ma secondo me l’inconveniente della pompa, che comunque va sistemata, non è all’origine del problema che si sta cercando di risolvere.
Se in uscita della pompa ci fosse una pressione insufficiente il motore non funzionerebbe bene agli alti regimi e male ai bassi come avviene nel nostro caso, ma accadrebbe proprio il contrario.

Non in linea

#33 05-06-2021 10:07:33

pedro
Utente
Da Santa Margherita Ligure
Registrato: 04-09-2019
Messaggi: 571

Re: Malfunzionamento motore

Parole sante. ( io controllerei bene la guarnizione di scarico alla partenza del collettore )


Classic Army 2012 + Interceptor Chrome 2019

Non in linea

#34 05-06-2021 13:47:21

Memaudsem
Utente
Contrada: Caorle
Moto principale: Classic 500 EFI
Registrato: 05-09-2020
Messaggi: 18

Re: Malfunzionamento motore

Finora mi sono ritrovato ad interventi "standardizzati" (pipetta, candela, interruttore cavalletto, batteria scarica, benzina vecchia, fascette allentate, ripasso di tutti i connettori, ecc ecc), dove di fronte ad un problema reale (la moto funziona male) mi ritrovavo a tentare la sorte, sperando di azzeccare il guasto, consapevole che FORSE uno degli interventi ha risolto il malfunzionamento. Nel mio cervello tuttavia il FORSE non mi lasciava tranquillo. In questo caso le cose sono andate diversamente, almeno poco prima della risoluzione. Dopo essere intervenuto random e non aver trovato il bandolo della matassa, ho notato una cosa anomala: la pompa rilasciava benzina anche da spenta. Dapprima, a motore caldo, la benzina usciva come se la moto stesse facendo pipì. Poi da fredda usciva a gocce (potrebbe centrare il calore ma anche la minore pressione conseguente allo svuotamento). Fatto sta, anche grazie alla dritta di Luca, mi sono concentrato sull'anomalia ed ero più che certo che risolto quella le cose sarebbero tornate a posto. Altro indizio che mi ha convinto di questo era che la moto da fredda richiedeva almeno 3 tentativi di messa in moto (segno che la condotta dell'iniettore a causa della mancata tenuta dell' o-ring, si svuotava di benzina e necessitava di più tempo per riempirsi).  Quando la pompa si accendeva, bene o male, mandava la pressione che riusciva all'iniettore e la moto funzionava, irregolare, ma funzionava.
Attualmente, dopo aver rimontato tutto, il motore gira perfettamente. Parte al primo colpo e non ha la minima incertezza in accelerazione e spinge molto bene. Probabilmente il difetto all'o-ring ce l'aveva fin dal primo giorno di acquisto solo che col tempo è peggiorato. A parere mio non è mai andata così bene come oggi. Mi sento di segnalare un difetto di fabbricazione che forse è comune ad altre classic. La pompa è tenuta solidale al serbatoio da una flangia con 5 bulloncini. Tra la pompa ed il serbatoio viene inerito un o-ring di tenuta del diametro di una lattina di coca cola. Io ho trovato l'o-ring di un centimetro più grande della sede e tale che non avrebbe mai potuto fare tenuta. Il ricambista mi ha detto che l'o-ring originale non è adatto alla benzina e probabilmente questo è il motivo del suo allargamento. Ne ho ordinato uno idoneo alla benzina di colore verde (viton) che calza perfettamente (2,40 euro). Lo smontaggio della pompa è una operazione facilissima e consente di accertare la presenza di sporcizia. Da mettere in conto la sostituzione dell'o-ring. Altro intervento eseguito è l'incollaggio della pelle della sella al telaietto in lamiera. La moto ha solo 3 anni ed è sempre ricoverata in garage, ma tanto non è bastato perchè il cuoio si scollasse da sotto. Ero pronto ad ordinare la pompa spendendo 250,00 euro e grazie a qualche indicazione dei colleghi motociclisti, non ho speso praticamente nulla... non male. Grazie ancora a tutti!


Il nome obbliga.

Non in linea

#35 05-06-2021 18:14:32

Freddy
Utente
Da Casalecchio di Reno
Registrato: 14-07-2014
Messaggi: 783

Re: Malfunzionamento motore

Bene, meglio così.

Non ho remore ad ammettere che ero pronto a scommettere non era quella la soluzione, ma di fronte all'evidenza ne prendo volentieri atto.
E' stato veramente interessante e utile ad ampliare la conoscenza del meccanismo dell'iniezione.

Non in linea

#36 05-06-2021 19:23:34

pedro
Utente
Da Santa Margherita Ligure
Registrato: 04-09-2019
Messaggi: 571

Re: Malfunzionamento motore

Freddy ha scritto:

Bene, meglio così.

Non ho remore ad ammettere che ero pronto a scommettere non era quella la soluzione, ma di fronte all'evidenza ne prendo volentieri atto.
E' stato veramente interessante e utile ad ampliare la conoscenza del meccanismo dell'iniezione.

Quoto  Freddy, e sono contento per te. Ma voglio aggiungere che sono contento di avere un EU3!


Classic Army 2012 + Interceptor Chrome 2019

Non in linea

#37 05-06-2021 20:07:21

Venerdì 13
Utente
Contrada: La dove corrono le oche
Moto principale: Sgt Hartman (classic 500)
Registrato: 05-04-2021
Messaggi: 98

Re: Malfunzionamento motore

Bella Mema
Ottimo risultato
Comunque, ho lavorato per anni in una ditta che si occupava di costruzione, assemblaggio e taratura di valvole per la tenuta di aria, vapori, idrocarburi, ecc, il Vitton veniva usato per usi diversi dagli idrocarburi, in linea di massima per usi alimentari.
Probabilmente con gli anni qualcosa è cambiato.
Sappi che bene o male tutti gli oring che trovi in un motore, carburatore compreso, sono in NBR, anche per la tenuta al calore. Poi sicuramente c'è NBR  e NBR, e quello indiano non sarà di primordine.

Luca

Ultima modifica di Venerdì 13 (05-06-2021 20:08:35)


Per aggiustare una moto indiana ci vogliono i DPI giusti: le infradito.

Non in linea

Piè di pagina

[ Generato in 0.141econdi, nterrogazioni eseguite - Uso memoria: 2.63 MiB (Picco: ]